Call Processing Issues
Incident Report for Teliax
Resolved
This incident has been resolved.
Posted 3 days ago. Feb 13, 2019 - 19:00 MST
Update
Bonsai-5 and bonsai-6 have both been reverted.

It may be necessary to reboot your device or trunk in order to receive calls if registrations have timed out.
Posted 3 days ago. Feb 13, 2019 - 19:00 MST
Update
Engineering has determined that the intermittent call issues are traffic related to either OS or application patches that were recently introduced. A full rollback is underway. Bonsai-7 restoral has been completed. Bonsai-6 will be the next server restored.
Posted 3 days ago. Feb 13, 2019 - 17:59 MST
Update
The call processing servers are available. However, we are continuing to investigate intermittent call failures.
Posted 3 days ago. Feb 13, 2019 - 12:57 MST
Investigating
We are currently investigating call processing issues affecting a large percentage of our hosted platform.
Posted 3 days ago. Feb 13, 2019 - 10:51 MST
This incident affected: Ivy (Ivy Call Routing (Bonsai)).