Ivy e911 address provisioning
Incident Report for Teliax
Resolved
e911 provisioning is now operational.
Posted over 2 years ago. Jun 06, 2016 - 15:24 MDT
Identified
We're working with an external service provider to repair an issue with address provisioning on the Ivy e911 feature. At this time, users will be unable to create, edit, or delete e911 addresses in Ivy. 911 and e911 call routing are NOT affected by this issue.
Posted over 2 years ago. Jun 06, 2016 - 15:10 MDT