Ivy outage
Incident Report for Teliax
Resolved
The Ivy application is one again running, inbound and outbound calls will now complete.
Posted over 1 year ago. May 31, 2016 - 20:29 MDT
Update
We're continuing efforts to repair Ivy. Most inbound and outbound calls placed at this time will fail, even if your equipment is registered and otherwise working properly.
Posted over 1 year ago. May 31, 2016 - 20:11 MDT
Identified
Our development team is working to resolve an outage with the Ivy platform. Updates will be provided as they become available.
Posted over 1 year ago. May 31, 2016 - 19:51 MDT