Legacy infrastructure and TDM for Colorado numbers
Incident Report for Teliax
Resolved
This incident has been resolved.
Posted over 1 year ago. Jul 01, 2016 - 21:51 MDT
Investigating
We're looking into alerts for Colorado call routing and some of our legacy and wholesale infrastructure, minimal impact is expected however the following services may fail:
- Calls to or from Colorado phone numbers
- Payments on Teliax Wholesale
- Teliax Wholesale web application
Posted over 1 year ago. Jul 01, 2016 - 20:18 MDT