Effort to clear FS30 swap
Incident Report for Teliax
Resolved
This incident has been resolved.
Posted 25 days ago. Sep 28, 2019 - 21:05 MDT
Update
Instance repaired and validated. Put back into route.
Posted 25 days ago. Sep 28, 2019 - 21:05 MDT
Identified
FS30 (level3-cic-direct-tg2) is alerting for swap usage.

FS3 Swap Nagios Alert

This is not causing any customer facing issues and may itself not be any concern, however attempts to clear swap are being blocked with `swapoff: /dev/mapper/VolGroup00-LogVol01: Cannot allocate memory`.

As such, taking FSF30 out of route in order to reboot and clear the alert
Posted 25 days ago. Sep 28, 2019 - 07:14 MDT
This incident affected: Teliax Call Routing.