Wholesale and call routing
Incident Report for Teliax
Resolved
We've completed repair on the affected call router and trunk groups, there are no further errors at this time.
Posted almost 2 years ago. Apr 15, 2016 - 11:53 MDT
Update
The issue has been identified and service has been restored in most cases, we are working to clean things up for any IP trunking customers still affected.
Posted almost 2 years ago. Apr 15, 2016 - 11:28 MDT
Identified
A call routing database server is currently unavailable, some calls may fail or experience post dial delay. We're investigating the issue now.
Posted almost 2 years ago. Apr 15, 2016 - 11:04 MDT