Intermitent Bonsai Issue
Incident Report for Teliax
Resolved
All reported issues have been confirmed to be cleared, resolving Incident.
Posted 5 months ago. Nov 19, 2018 - 15:17 MST
Monitoring
Issue is rectified and we are currently monitoring to verify issue has been resolved.
Posted 5 months ago. Nov 19, 2018 - 12:54 MST
Identified
We have identified an issue and are working to resolve ASAP. During this time, calls may not establish and there have been reports of dropped calls.
Posted 5 months ago. Nov 19, 2018 - 12:37 MST
This incident affected: Ivy (Ivy Call Routing (Bonsai)).