Inbound Routing Issue
Incident Report for Teliax
Resolved
Inbound routing issue resolved, all operational components are stable and in-service.
Posted about 1 year ago. Jul 10, 2017 - 13:44 MDT
Identified
We have identified an issue with an inbound call router. Redundancy is in place, functioning and we will advise once issue is resolved.
Posted about 1 year ago. Jul 10, 2017 - 13:19 MDT