Ivy phone number ordering
Incident Report for Teliax
Resolved
The issue appears scoped only to changes on existing phone numbers at the provider, and not within Ivy itself. We will mark this as resolved, please contact Support if you experience issues with phone number ordering on Ivy.
Posted over 1 year ago. Jun 03, 2016 - 07:35 MDT
Monitoring
An external service provider is experiencing issues with phone number ordering at this time. Orders for phone numbers in Ivy may time out or fail.
Posted over 1 year ago. Jun 03, 2016 - 07:33 MDT