IVR and Menus Non - Functional
Incident Report for Teliax
Resolved
The cause has been identified and resolved. Working now to prevent further issues in the future.
Posted 11 months ago. Feb 28, 2017 - 13:45 MST
Identified
We are experiencing issues with IVR and Menu audio messages. We are investigating the cause of this at this time.
Posted 11 months ago. Feb 28, 2017 - 13:26 MST