Ivy call routing and website access
Incident Report for Teliax
Resolved
Ivy is now functioning normally. Please notify Support with any issues.
Posted almost 2 years ago. Jun 17, 2016 - 11:29 MDT
Monitoring
Ivy is once again operational, we're monitoring for continued issues.
Posted almost 2 years ago. Jun 17, 2016 - 11:15 MDT
Investigating
We're looking into an issue related to performance on the Ivy platform. Calls may time out and customers may be unable to access the web application. We'll provide more information as it becomes available.
Posted almost 2 years ago. Jun 17, 2016 - 11:12 MDT