Performing Platform Mainenance Tonight
Incident Report for Teliax
Resolved
Maintenance complete, impact would have only been seen for 10 minutes.

Please reset any devices still showing unregistered.
Posted 3 months ago. Jul 23, 2018 - 20:59 MDT
Investigating
We will be performing maintenance on Bonsai nodes, calls may be impacted for up to 15 minutes.

Follow-up will be sent once maintenance is complete.
Posted 3 months ago. Jul 23, 2018 - 20:17 MDT
This incident affected: Ivy (Ivy Web Application, Ivy Call Routing (Bonsai)).