Network or ISP outage
Incident Report for Teliax
Resolved
The network issues have cleared and stabilized. We have re-enabled routing to Hurricane Electric.
Posted over 2 years ago. Apr 26, 2016 - 16:02 MDT
Monitoring
One of our ISP links (Hurricane Electric) was unreachable or experiencing major issues, we've since routed around and are monitoring the situation. No further impact is expected.
Posted over 2 years ago. Apr 26, 2016 - 14:15 MDT
Investigating
We're looking into issues with severe packet loss at one of our primary ISP links. Many customers will be routed around but some may experience delays or failures in call setup.
Posted over 2 years ago. Apr 26, 2016 - 14:06 MDT