Platform Mainenance
Incident Report for Teliax
Resolved
Upgrade was rolled back due to unexpected results.
Posted 3 months ago. Jul 18, 2018 - 22:05 MDT
Monitoring
We will be performing maintenance on Bonsai nodes, calls may be impacted for up to 15 minutes.

Follow-up will be sent once maintenance is complete.
Posted 3 months ago. Jul 18, 2018 - 20:44 MDT
This incident affected: Ivy (Ivy Web Application, Ivy Call Routing (Bonsai)).