Network incident
Incident Report for Teliax
Resolved
A border router experienced a hardware failure. The faulty hardware will be replaced during an upcoming scheduled maintenance.
Posted about 2 years ago. May 04, 2016 - 09:24 MDT
Update
We're still investigating, call routing is affected for a subset of customers and most services remain operational.
Posted about 2 years ago. May 04, 2016 - 09:10 MDT
Investigating
We're investigating a network incident, please stand by for updates.
Posted about 2 years ago. May 04, 2016 - 08:58 MDT