Performing Platform Mainenance Tonight
Incident Report for Teliax
Resolved
We have successful completed the maintenance. Customers on Bonsai-5 and Bonsai-6 experienced less than 10 minutes of service impact.
Posted 3 months ago. Jul 24, 2018 - 23:32 MDT
Monitoring
We will be performing maintenance on Bonsai nodes, calls may be impacted for up to 15 minutes.

Follow-up will be sent once maintenance is complete.
Posted 3 months ago. Jul 24, 2018 - 20:29 MDT
This incident affected: Ivy (Ivy Web Application, Ivy Call Routing (Bonsai)).