Back Haul FIber cut in NYC - NY /NJ Phone Numbers Seeing Outage
Incident Report for Teliax
Resolved
We got word the fiber has been repaired . Our customers reported numbers are tested and working .
Posted over 1 year ago. Apr 07, 2017 - 12:42 MDT
Update
Outage Update: NOC continues to follow up with the carrier regarding the fiber cut. The new butt splice is completed and they continue to splice the few remaining ribbons..NOC management is still engaged with the carrier to ensure our fibers are repaired as soon as possible.
Posted over 1 year ago. Apr 06, 2017 - 16:06 MDT
Update
Outage Update: Our upstream provider reports that splicing of the fiber continues. There are still a few ribbons to continue splicing . Work continues at this time . No ETA as of yet.
Posted over 1 year ago. Apr 06, 2017 - 14:44 MDT
Monitoring
upstream provider reports that splicing of the fiber continues. Our Transport NOC is actively engaged with them to ensure our impacted circuits are restored as quickly as possible. We are starting to see some traffic restore but, work continues and services may go back down again. There is no ETR at this time.
Posted over 1 year ago. Apr 06, 2017 - 12:35 MDT
Identified
Back Haul FIber cut in NYC - NY /NJ Phone Numbers Seeing Outage. No ETA at this time.
Posted over 1 year ago. Apr 05, 2017 - 09:39 MDT