Network backend and call routing
Incident Report for Teliax
Resolved
A fluctuation in utility power caused the affected hosts to restart. Plans to move hosts to redundant PDUs were postponed due to inclement weather last week. We are planning to complete this maintenance over the next 2 weeks to prevent a recurrence.
Posted over 1 year ago. Apr 21, 2016 - 03:42 MDT
Monitoring
We're investigating what appears to be problems with a power distribution unit which caused some hosts to reboot. After the hosts came online, there were additional steps required to restore services. At this time, all services have been restored.
Posted over 1 year ago. Apr 21, 2016 - 03:17 MDT
Investigating
We're investigating alarms related to the network backend, hosts and services appear to be running but unreachable. More information once it's available.
Posted over 1 year ago. Apr 21, 2016 - 02:54 MDT