Performing Platform Mainenance Tonight
Incident Report for Teliax
Resolved
Maintenance is being canceled.
Posted about 1 month ago. Jul 17, 2018 - 21:29 MDT
Monitoring
We will be performing maintenance on Bonsai nodes, calls may be impacted for up to 15 minutes.

Follow-up will be sent once maintenance is complete.
Posted about 1 month ago. Jul 17, 2018 - 20:30 MDT
This incident affected: Ivy (Ivy Web Application, Ivy Call Routing (Bonsai)).